*.gravitational.com certificate expired

Incident Report for Teleport

Resolved

All clear.
Posted Dec 08, 2021 - 03:18 UTC

Monitoring

New certs deployed. dashboard.gravitational.com and get.gravitational.com look to be working, but we're monitoring for the next 15 minutes.
Posted Dec 08, 2021 - 03:02 UTC

Identified

We've provisioned the new certificate and are deploying it.
Posted Dec 08, 2021 - 01:49 UTC

Update

Team alerted, we're provisioning and deploying a new certificate.
Posted Dec 08, 2021 - 01:10 UTC

Investigating

*.gravitional.com certificate expired. dashboard.gravitational.com and get.gravitational.com (backing teleport downloads) begin throwing certificate errors.
Posted Dec 08, 2021 - 00:00 UTC
This incident affected: Downloads (cdn.teleport.dev).