Teleport v17.3.0 RPM is no longer accessible, please use v17.3.1

Incident Report for Teleport

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 04:00 UTC

Monitoring

A bug in the Teleport v17.3.0 RPM was discovered that could lead to Teleport services stopping if the system is rebooted after upgrading from an earlier version. The Teleport v17.3.0 RPM is no longer accessible, and Teleport v17.3.1 has been released. If you installed Teleport v17.3.0 from an RPM, we recommend updating to v17.3.1 before your system is rebooted to ensure continued availability. Details: https://github.com/gravitational/teleport/pull/52703
Posted Mar 04, 2025 - 00:07 UTC
This incident affected: Downloads (cdn.teleport.dev).