goteleport.com Unavailable
Incident Report for Teleport
Resolved
Our upstream provider has indicated that this issue is resolved.
Posted Jun 21, 2022 - 08:43 UTC
Monitoring
We have seen recovery and are monitoring the situation.

We will provide another update when our upstream provider confirms resolution
Posted Jun 21, 2022 - 07:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 07:04 UTC
Identified
Due to an issue with an upstream provider users my face increased latency, timeouts or unavailability when attempting to navigate https://goteleport.com
Posted Jun 21, 2022 - 07:04 UTC
This incident affected: Downloads.